:: Home :: FAQ :: Search :: Memberlist :: Usergroups :: Register :: Profile :: Log in to check your private messages :: Log in ::
please make option for disable volume ramping

 
       Skale Tracker Forum Index -> Skale Suggestions
View previous topic :: View next topic  
Author Message
retro
Skale Clueless


Joined: 09 Aug 2006
Posts: 12

Posted: Wed Aug 09, 2006 7:59 pm    Post subject: please make option for disable volume ramping

subj at the sample start, and, the most importaint, when the 'cleanup' of mixing routines will be done? skale sounds to dirty, imho
Back to top
alien5ive
Skale Fanatic


Joined: 04 Jul 2003
Posts: 392
Location: uk-germany

Posted: Fri Aug 11, 2006 10:21 pm    Post subject:

to anyone. has some one understand this question?

thanx for translate.
_________________
- [ www.a5-recordings.com ] -
- www.myspace.com/a5recordings -
- drum and bass productions -
Back to top
retro
Skale Clueless


Joined: 09 Aug 2006
Posts: 12

Posted: Sat Aug 12, 2006 10:31 am    Post subject:

to anyone who didn't understand:

it seems that (in order to remove clicks when sample starts with non-zero volume) the short fade-in is applied.
but it is applied only in play mode. when you hit (midi) keyboard, the sample is played as is.
the solution i'm currently using for this, is adding short silence to the start of sample, but it is well only for drums (understand why?).
so i'd like to see option in config for this, or, at least, to hear exat the same sound when i press keyboard and when the song plays.

If my explanation not helps, take a look at the image:
the left wave is recorded from playing module, the right is from playing the same instrument by pressing a key. See difference?
Back to top
alien5ive
Skale Fanatic


Joined: 04 Jul 2003
Posts: 392
Location: uk-germany

Posted: Sat Aug 12, 2006 11:36 pm    Post subject:

thx 4 translate.

now i understand ur question. thats it what i ment.

for edit a sample:
use an external sample editor. the in skale sample editor isnt finishd. u cant edit a sample 100%.

try soundforge.

2nd:
"delay time" need to be fixed by ur self. try some other sound programms like reason or cue base and test ur problem.

i had these problems in CUE BASE SX. after hiting the midi keyboard ---> the sound cames not at same time i pressed the key.

try soundforge.
_________________
- [ www.a5-recordings.com ] -
- www.myspace.com/a5recordings -
- drum and bass productions -
Back to top
vereiser
Skale Moderator


Joined: 04 Nov 2004
Posts: 314
Location: Berlin, Germany

Posted: Wed Aug 16, 2006 11:33 pm    Post subject:

Go to the config menu.

There you will find a delay option below the midi in&out settings.

If you set the value to 0 ms, the note you hit on your keyboard will be played at the same time. Play around with this value a little bit.
_________________
http://www.vereiser.de

Intel Pentium 4 / 2,8 GHz / 1 GB DDR / WinXP Prof. / Hoontech DSP24 Value (multichannel soundcard)
Back to top
Display posts from previous:   
       Skale Tracker Forum Index -> Skale Suggestions All times are GMT + 1 Hour
Page 1 of 1

 
Jump to:  
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum


Powered by phpBB © 2001, 2005 phpBB Group