:: Home :: FAQ :: Search :: Memberlist :: Usergroups :: Register :: Profile :: Log in to check your private messages :: Log in ::
Skale running slow on 1 pc HELP!!!

 
       Skale Tracker Forum Index -> Skale Support
View previous topic :: View next topic  
Author Message
Ax
Skale Clueless


Joined: 06 Feb 2006
Posts: 4
Location: Buenos Aires

Posted: Mon Feb 06, 2006 8:16 pm    Post subject: Skale running slow on 1 pc HELP!!!

Hey! i started using and learning Skale on my internet pc with the std motherboard soundcard.

But, when i started using it at the studio pc and i use the mixer in skale everything start to run slow motion.

Ive a Genius sm32x as Crystal Soundfusion (midi) for Primary Sound device, and a Yamaha dsp2416 for secondary Soundcard.

Ive tried all possible configurations in Skale config, because i remember that Skale use to work better with the 1st soundcard (genius) than with the Yamaha (weird!)

Maybe is a device manager setting problem, or some soundcard configs, but Nuendo , wavelab, etc works good!

Please give me some tips, im out of ideas.

cheers!
Ax
Back to top
Ax
Skale Clueless


Joined: 06 Feb 2006
Posts: 4
Location: Buenos Aires

Posted: Tue Feb 21, 2006 4:35 am    Post subject:

Problem Solved...

It was the video card ive installed the original drivers, but i downloaded the latest nvidia drivers and now everything works fine!

it seems to create a conflict between the video and the soundcard.

all Nvidia Geforce4 users should download the latest drivers.

hope it helps.

ax.
Back to top
Display posts from previous:   
       Skale Tracker Forum Index -> Skale Support All times are GMT + 1 Hour
Page 1 of 1

 
Jump to:  
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum


Powered by phpBB © 2001, 2005 phpBB Group