:: Home :: FAQ :: Search :: Memberlist :: Usergroups :: Register :: Profile :: Log in to check your private messages :: Log in ::
(linux-debian)Default skin file incompatible. ERROR

 
       Skale Tracker Forum Index -> Skale Support
View previous topic :: View next topic  
Author Message
avenger
Skale Clueless


Joined: 08 Jan 2006
Posts: 3

Posted: Sun Jan 08, 2006 3:55 am    Post subject: (linux-debian)Default skin file incompatible. ERROR

I get the error "Default skin file incompatible" when running ./Skale.x86 after following the correct instructions forrm the linux "howtoinstal" how do I fix this problem?
_________________
I want skale to run propper on debian!!!
Back to top
st3vie
Skale Administrator


Joined: 13 Nov 2002
Posts: 641
Location: Beverwijk, The Netherlands

Posted: Sun Jan 08, 2006 2:44 pm    Post subject:

maybe something went wrong with the download, and some data isn't what it should be...
or perhaps you use a skin from an older version with the new pack?

it basically comes down to: it can't be read (permissions? does the file exist in the Skins dir?), or data is corrupt, or a wrong version of the skin file.

-st3vie
Back to top
avenger
Skale Clueless


Joined: 08 Jan 2006
Posts: 3

Posted: Thu Jan 12, 2006 2:40 am    Post subject:

I've chmoded all the files included in the linux HOWTO including the skin file but it seams to... .. how can I put it ...fuck up, I get the same error as I stated in my original post. Has Skale tracker ever been tested on debian or just RedHat? It would be nice if you could provide a solution to my problem.. I would be so damn gratefull you couldn't even begin imagen!!! Thanks for the comment and the help hopfully the future help!

If any other users have encounter the same problem in debian and fixed it please let me know how you did it

P.S. I've tryed the two differnt download mirror's in three different browsers and stil the same error.

aveng3r at #trax #scene EFnet
_________________
I want skale to run propper on debian!!!
Back to top
st3vie
Skale Administrator


Joined: 13 Nov 2002
Posts: 641
Location: Beverwijk, The Netherlands

Posted: Thu Jan 12, 2006 9:31 am    Post subject:

i've tried to run Skale in different Linux distros like Gentoo, Fedora, Mandriva, Ubuntu (and maybe more) without having much problems, apart from needing to install an extra LibSDL package sometimes.

When i searched the forums i also read that some ppl got it to work with Debian, so it should be possible. i don't know why it wouldn't anyway, since it has worked already on many different distros.

i'm at work now (gentoo here too as well as at home ) so i'll probably be at home and on IRC again in say... 10 hours i guess.

maybe i'll see you online.

PS: did you get the latest pack?

-st3vie
Back to top
avenger
Skale Clueless


Joined: 08 Jan 2006
Posts: 3

Posted: Thu Jan 12, 2006 10:22 pm    Post subject:

the problem is solved thanks to st3vie. best support ever thnx alot!

keep it oldskool
_________________
I want skale to run propper on debian!!!
Back to top
st3vie
Skale Administrator


Joined: 13 Nov 2002
Posts: 641
Location: Beverwijk, The Netherlands

Posted: Thu Jan 12, 2006 10:31 pm    Post subject:

the fix was:

do NOT use the built-in zip tool from Konquerer to unzip the Skale zip pack!
Use the unzip tool in the command line!

-st3vie
Back to top
Display posts from previous:   
       Skale Tracker Forum Index -> Skale Support All times are GMT + 1 Hour
Page 1 of 1

 
Jump to:  
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum


Powered by phpBB © 2001, 2005 phpBB Group