:: Home :: FAQ :: Search :: Memberlist :: Usergroups :: Register :: Profile :: Log in to check your private messages :: Log in ::
Skale Bug Report
Moderator: Skale Moderators

Users browsing this forum: None
Goto page Previous  1, 2, 3, 4, 5, 6, 7, 8  Next
 Topics   Replies   Author   Views   Last Post 
[0.80b] Crush after loading screen
2 Guest 721 Tue Aug 09, 2005 7:41 pm
kanoary
[0.80b] Bugs
4 Rio 897 Fri Aug 05, 2005 7:06 pm
rawhead
System hogs after minimizing
0 DeAdLy_cOoKiE 438 Thu Aug 04, 2005 12:56 am
DeAdLy_cOoKiE
[0.80b] What ever crashes too. wav export not possible
[ Goto page: 1, 2 ]
16 alien5ive 2447 Mon Jul 18, 2005 3:24 pm
Sportfreund
[0.8x] Iff sample loading
2 Tranceparent 671 Tue Jul 12, 2005 3:29 pm
alien5ive
[0.80b-c] Select block bug
0 Manwe 362 Wed Jul 06, 2005 10:41 pm
Manwe
[V0.80a] Crash in WinXP, ATI and memory problems
6 alien5ive 934 Tue Jun 28, 2005 8:27 am
Rio
[Q] when comes out an stable 080a a fix? or what ever
5 alien5ive 841 Sat Jun 25, 2005 6:47 pm
alien5ive
[0.80a-b] 100% processor usage for drawing the interface
1 Billcow 381 Thu Jun 09, 2005 7:05 pm
dBlues
[0.80a-c] SMP problem
0 Szacsi 332 Thu Jun 02, 2005 5:39 pm
Szacsi
[Linux] Slackware problems
[ Goto page: 1, 2 ]
21 anonymous musician 3187 Mon May 16, 2005 3:41 pm
st3vie
[0.All] EQ'Bug - VSTi through VST produces sound clicks
3 vereiser 516 Mon May 02, 2005 8:51 pm
vereiser
[Linux] Can't list .xi
9 antealin 1042 Sat Apr 30, 2005 12:32 pm
st3vie
[V0.80a-c] OverUsing EQ's produces sound clicks
0 vereiser 320 Tue Apr 26, 2005 11:33 pm
vereiser
[0.8x] copy instr sets the instrument keys as FF
0 jn 351 Tue Apr 26, 2005 10:40 pm
jn
[0.All] Instr. Edit - Assigning samples to the keyboard
0 vereiser 342 Thu Apr 14, 2005 10:08 am
vereiser
crash!
2 EaZy 448 Tue Apr 05, 2005 9:31 am
vereiser
[Help] skale.dat file
1 jon 428 Tue Mar 29, 2005 6:35 pm
st3vie
Skale doesn't load loop information with samples
6 Carotinho 844 Sat Mar 26, 2005 9:19 am
Johann Onn
[0.80] Symlinks to directories (linux)
0 jn 390 Fri Mar 25, 2005 8:21 pm
jn
[no bug] copying blocks (ALT+F4, ALT+F5)
8 fab 1071 Fri Mar 18, 2005 2:12 pm
st3vie
[0.80a]Subgroups bug - hard crash when using
3 dBlues 603 Sun Mar 13, 2005 5:17 pm
vereiser
VSTi problems under Cubase
[ Goto page: 1, 2 ]
18 sYnCHAoZ 2331 Fri Feb 25, 2005 5:34 pm
vereiser
[<V.80c] 'Internal Error'
[ Goto page: 1, 2, 3 ]
34 Tranceparent 4396 Wed Feb 23, 2005 9:39 am
vereiser
[Linux] 100% CPU using
3 ciruz 502 Fri Feb 18, 2005 10:41 pm
ciruz
Copy/past block + midi-wave-sync
0 Smirgel 322 Mon Feb 07, 2005 4:41 pm
Smirgel
[0.80a] Crash while deleting a served slot
0 vereiser 303 Sat Feb 05, 2005 4:41 pm
vereiser
Moved: Making Tracks
1 CoolBeat 17 Mon Jan 24, 2005 3:44 pm
Tranceparent
[NoSk@leBUG] Different functionality of VSTi
0 vereiser 346 Thu Jan 20, 2005 3:44 pm
vereiser
File handle left open or something?
1 R33D 407 Sun Jan 16, 2005 3:21 pm
Tranceparent
Moved: bug?
4 Guest 39 Fri Jan 14, 2005 3:28 pm
Guest
Mod and Xm Bugs a lot
5 Rio 675 Sun Jan 09, 2005 6:16 pm
Rio
seg. fault on linux/surprise exit on windows too.
12 quasi 1447 Sat Jan 08, 2005 10:28 pm
st3vie
"XM Format" "Bug Effect Gxx"
1 ViZiON 374 Sat Jan 08, 2005 2:12 pm
R33D
Moved: 0.80 fixed????
1 proff 10 Fri Jan 07, 2005 9:36 am
Tranceparent
Bug "XM Format" Effect
0 ViZiON 341 Thu Jan 06, 2005 12:51 am
ViZiON
[0.8] Crash while loading an unsupported file format
0 vereiser 298 Mon Dec 27, 2004 3:30 pm
vereiser
Soundfont/sample loading problem
4 Guest 747 Sat Dec 18, 2004 6:55 pm
dBlues
Mixer bug
2 dBlues 380 Fri Dec 17, 2004 9:53 am
Tranceparent
NOTE OFF doesn't work
1 MAJ 415 Sun Dec 05, 2004 5:17 pm
vereiser
Skale v.080 song saving problem
6 Guest 889 Fri Dec 03, 2004 3:22 pm
vereiser
equilizing produces sound clicks
0 vereiser 323 Wed Dec 01, 2004 4:09 pm
vereiser
CPU Power USAGE is not normal
3 Grogon 560 Sun Nov 28, 2004 4:20 am
toxl
Problems with VSTI Usage
2 Nick 498 Sat Nov 27, 2004 3:24 pm
dBlues
MIDI and WAVEOUT latency make problem
0 vereiser 345 Thu Nov 25, 2004 11:23 am
vereiser
Bugs in advanced edit?
3 Liner 504 Sun Nov 21, 2004 5:36 pm
Tranceparent
Instruments keep on playing
1 Tranceparent 387 Sun Nov 21, 2004 2:27 pm
vereiser
volume envelope problems under 0.8
0 hodacsi 344 Sat Nov 20, 2004 12:37 pm
hodacsi
Loud 'bang' sound
3 Tranceparent 498 Thu Nov 18, 2004 4:20 pm
Tranceparent
Additional Bug list V0.80:
3 vereiser 490 Thu Nov 18, 2004 12:17 pm
Tranceparent
Display topics from previous:  
   Skale Tracker Forum Index -> Skale Bug Report All times are GMT + 1 Hour
Goto page Previous  1, 2, 3, 4, 5, 6, 7, 8  Next
Page 2 of 8
Jump to:  
New posts    No new posts    Announcement
New posts [ Popular ]    No new posts [ Popular ]    Sticky
New posts [ Locked ]    No new posts [ Locked ]
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum


Powered by phpBB © 2001, 2005 phpBB Group